ProShow Gold Basics Tutorial for Dallas Camera Club

ProShow

H CAMERA CLUB

ProShow Gold Tutorial

This tutorial for ProShow Gold will cover the basics of creating a show with images and music. To learn more advanced features, visit the
Tutorial Index

tutorial section of the Photodex web site and look under Advanced. For additional help, you can call Photodex tech support at 800-377-4686 M-

F 8am-6pm central.

For a much deeper and thorough look into ProShow Gold download Ken Zapp's, "It's Show Time". This is in PDF format and requires that
you have Adobe Reader. If you are not sure whether you have it or not, just click on the link. If it shows up then you have it, if not, then you

will need to download the FREE reader.

Prerequisites

Before we begin this tutorial there are a few things that you will need to know in order to complete this tutorial. A basic knowledge of using a

. Output the Show PC running windows, clicking and dragging, and left and right mouse clicks. These are all very basic concepts and | am sure most of you that

are reading this would not be here if you did not posses this knowledge. That being said, there are just two other items that will need to
be known. Where your music and images are located on your PC. If you are not sure, it would be a good idea to use Windows Explore

(right click on the start button and select "explore") to navigate to your images and make a mental note of where your music and images

. It's Show Time - Ken Zapp

. Photodex Tutorials

are located. Now that you know where they are, let's get started.
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& It's always a good idea to create a specific project folder on your hard drive in which to COPY all of the images and music that you will
Tip
‘ be using for any one slide show. For example, if you were creating a show of Dallas Arboretum Flowers, you would create a folder
called "Dallas Arboretum Slide Show" then create two folders under that (called sub-directories) and name them “images" and the

other you might name "music". You can of course name these whatever you like. Place the images and music that you are going to

use for the show in the appropriate folders. Now, they are all centrally located and easy to find.

To create new folders (directories) highlight the folder you want to create a sub-folder under and then go to File > New > Folder
and enter the name of your new folder. As you can see in the example below, | selected "Dallas Arboretum Slide show" then | created

two sub-folders under that called "images" and "music".
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Setting up the interface

First, let's make sure our programs are set up to look the same. Open ProShow Gold. Your screen should look like one of the two screen

shots below. If it doesn't, adjust your display settings to those in Fig 2.
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Fig. 1 (Set up to display the "Preview Area")
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Fig. 2 (Set up to display the "Light box" area)
You can display both the "Light box" and the "Preview" area to show at the same time but | feel it only clutters up the screen. My
personal preference is to display the "Light Box" because you can see more slides at one time which makes it easier to move the slides
around in the order that you want. You can move slides around in the "Timeline/Slidelist" as well, but you cannot see as many slides.
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NOTE: The rest of this tutorial will use the "Light box" setup as seen above in Fig. 2.

Loading images into a show

Now it is time to place some images in our show. Using the "Folder List" to navigate to the folder where you have your images stored. (see

the TIP under Prerequisites) When you click on the folder of images that you want to put into the show, you will see a list of them represented

as thumbnails in the window below the "Folder List" as seen below in Fig 3.
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Fig. 3
ﬁ Before we go any further, it is not required, but always a good idea to save your work. So let's go ahead and save our show by going to
Tip

the menu and selecting File > Save (or Ctrl-S). Name your show and press enter. If you don't learn any other shortcut, learn this one

and make it a habit of quickly pressing it often. You will be happy you did someday, trust me.

Now let's place some images into the show. Simply click on a thumbnail and drag it into the "Light Box View" area. You can also drag the

image into the "Slidelist/Timeline" area as well. To load more than one image at a time do one of the following:

. To select multiple individual images - hold down the Ctrl key on your keyboard, and click the individual images that you want to

place in the show. Release the Ctrl key, click and drag on any of the images that you selected and drag them into the "Light Box" (or Slidelist/

Timeline) area.

. To select a series of images - click on the first image in the series, then holding the down the shift key, click on the last image in the

series. All the images in between will be selected. Release the shift key, click and drag any of the selected images into the "Light Box" (or

Slidelist/Timeline) area.

. To select ALL the images - right click on any of the images and choose "Select All". (or press ctrl-a) Then drag one of the images to

the "Light Box" area and all of the images will be placed into the show.
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If you need to Delete a slide from the show, simply select it and press the "Backspace" or "Delete" key on your keyboard. This does not
delete the image from your computer, it simply removes it from the slide show. If you look in the "Folder List" window in the thumbnails
section, and find the thumbnail of the image that you just deleted, you will notice that the green checkmark next to the image is no longer

there. The green checkmark indicates what images have been used in the slide show.

Arrange the order of your images

If you want to rearrange the order of the images, simply click on an image and drag it to the desired area. You will see a dark black line
move around with your cursor (See Fig 4) which will indicate where the image is going to be placed. Release your mouse button and the

images will be moved to the desired location.
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Show timing and effects

Now that we have arranged our images, it is time to adjust the slide duration, choose the type of transition you want from one image
to another, and how long it takes to complete that transition (transition duration). By default, as seen in Fig. 5, the show will
automatically set slide duration to 3 seconds, set the transition to Crossfade, and set the transition duration to 3 seconds.

(your defaults may differ) If you want to change these settings do one of the following: (refer to Fig. 5 below)

. To change a single slide D D D D

o Select the slide you want to adjust timing and transition for.
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o To change the transition, click on the button with the "AB" on it and select a new transition from the popup menu.

o To change the transition duration click inside the box under the transition button and enter the number of seconds you would
like for this transition to take. Press ENTER

o To change the slide duration click on the box under the slide and change the 3.0 to the number of seconds you want this slide to

display. Press ENTER

. To change multiple slides D D D D

o Hold down the Ctrl key while clicking on the images that you want to adjust timing and transition for.

o To change the transition, click on the button with the "AB" on it from any image in your selection and select a new transition from the
many available. All selected slides will change accordingly.

o To change the transition duration click inside the box under the transition button from any image in your selection and enter the
number of seconds you would like for this transition to take. Press ENTER. All selected slides will change accordingly.

o To change the slide duration click on the box under the slide from any image in your selection and change the 3.0 to the number

of seconds you want this slide to display. Press ENTER. All selected slides will change accordingly.

. To change a series of slides D D D D

o Hold down the Shift key while clicking on the first image in a series of images that you want to select. Hold down the shift key and
select the last image in the series of images that you want. All images in between will be selected.
o To change the transition, click on the button with the "AB" on it from any image in your selection and select a new transition from the

many available.
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o To change the transition duration click inside the box under the transition button from any image in your selection and enter the
number of seconds you would like for this transition to take. Press ENTER. All selected slides will change accordingly.
o To change the slide duration click on the box under the slide from any image in your selection and change the 3.0 to the number

of seconds you want this slide to display. Press ENTER. All selected slides will change accordingly.

Transition & transition duration

Slide duration
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Fig. 5

Blank & title slides

So now you have the main body of the slide show, it is time to add some introductions to the beginning and credits to the end. This is, of

course, a matter of taste and imagination but a foundation is needed in either case. So let's start with the basics.

Let's start with introductions. Click on the first slide of the slide show and then using the program menu, select Slide > Insert > Title
Slide. This will launch a dialog box titled "Slide Options". (Fig. 5a) Type in the desired title, pick a color for your font, size, placement etc.
Click "Done" when you are finished. You have just created a basic introduction slide. You can repeat this same process for the end credits.

Just click on the last slide of the show and insert a Title Slide.
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& 7 Before any show, even before the main introduction, it is a good idea to have a few seconds of black screen. This signals the audience
Tip

the show is about to start, and it gives the operator, a few seconds to make some last minute adjustments if need be before the actual

start of the show.

Inserting a blank slide is exactly like we did above, only this time we choose "Blank Slide" from the menu instead of "Title Slide". Again,
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select the first image in the slide show, which should now be your introduction slide or title slide, then using the program menu, select
Slide > Insert > Blank Slide. Set the duration to the desired time (suggest about 3-5 seconds) and set the desired transition. The
only difference between a Blank Slide and a Title Slide is that choosing a title slide will open the dialog box for slide options

allowing you to quickly enter the title information for the movie.

Adding music
If you really want to set the tone and the mood of your show, there is no better way to do it than with music. Adding music to your show is

quite easy. There are more advanced techniques that you can do with ProShow, but we will just be covering the basics here.

NOTE: You can only add music in certain formats, the supported formats are .wav, .mp3, and .wma (Windows Media). Most of your music

will probably be in mp3 format.

The first thing we will need to do is to locate the song or songs that we want to place in our movie. (see the TIP under Prerequisites) Most

people will have music stored in a specific location on their computers. It is imperative that you know where this is. On most windows

machine, this can be found under "My Music" under the "My Documents"” folder. This will be visible through the ProShow Gold "Folder

List" window.

For this example | am going to assume that your music is stored in the "My Music" folder. Using the "Folder List" window, navigate to the

My Music folder and find the song that you want to place in the movie. Just like the images, once you click on a folder with music in it,

the individual songs will show up in the window below the "Folder List" (See Fig. 6)
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ﬁ Alternatively, you can right click on the "Soundtrack" window and select "Manage Soundtracks" from the popup menu. From here you

Tip
can move the soundtracks around, listen to them and control the volume just to name a few.
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Now all we need to do is click and drag the song to the "Soundtrack” area of the interface as seen above in Fig 6. It will take a moment

for ProShow to load the song. Once complete, the song will be represented by a green signwave. That is all there is to adding music to the

slide show. If your show is going to be longer than one song, simply drag another into the "Soundtrack" area and a second song will be added

to the slide show.

Now odds are that your slide show will not be the same length as your soundtrack. We have two options to deal with this problem. We will

cover the easiest one first.

Option One - ProShow has a function that will go in and calculate what the display time and transition time of each slide needs to be in

order to cover the full length of the soundtrack .
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same length as your music. This is very convenient but rarely what you are going to want to do unless you want something very basic

and simple.

Option Two - You can edit the music right inside of ProShow Gold. This can get a little tricky, but once you figure it out, you will probably

never use Option One again. Double click on the signwave in the "Soundtrack" window. This will bring up a dialog box that looks like Fig 7.
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Fig. 7

Click on "Edit Fades and Timing". This will bring up the dialog box in Fig. 8
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Here you can control how long it takes the music to fade in and fade out as well as where in the song you want it to start playing and when

you want it to end. It takes a little getting used to and may be a bit advanced for this tutorial but | think you will find it quite useful if you give it

atry.

*
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Tip
negative number in the "Offset" field of the dialog box that pops up after double clicking the soundtrack signwave.
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Preview the show

Now that we have added our slides and our music, it's time to test out our slide show. There are two different ways to do this. We can use

the preview window to view our show as seen in Fig.1 or we can view our show in full screen mode so we get an accurate idea of what our

show will look like after it has been created for output. | prefer the latter so we will proceed with that. But first, let's make sure ProShow is set

up to preview in full screen mode. To do this, we will need to activate the "Preview Area" by going to the menu and selecting Window >

Show > Preview Area (or pressing Alt-F3). Now, right click in the "Preview Area" and from the popup menu there should be a check

mark next to "Full Screen Playback". If there is a check mark next to "Full Screen Playback" then you are set. Just click away from the
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popup menu. If there is not a check mark next to "Full Screen Playback", select it with the mouse. Now ProShow will play back in Full

Screen mode.

Now for the moment of truth. Simply select the first slide in the show using either the "Light Box" window or the "Slidelist/Timeline" window.
You can now preview the show by going to the menu and selecting Show > Play Show or press Ctrl-P. Depending on the power of
your computer and the length and complexity of the show, you may experience a short pause before the movie starts. To stop the movie,
simply press the Esc key on your keyboard. (upper top left). If you see a problem in your show, press Esc, make your changes and try it
again. Once you are further into your movie you are not going to want to start at the beginning every time you preview it. Just click on the

slide that you want to start from, and press Ctrl-P.

Output the show

Although ProShow Gold can output to many popular formats, we are going to output to the preferred format of an Executable (.exe) file. This
is also the preferred output format and quickly becoming a standard for the Dallas Camera Club. If you are creating this show for the

DCC, please use the following steps to prepare your show for output.

The examples below assumes you are wanting an output size of 1024 X 768 pixels. This is the same size that you set your projected images to.

From the program menu select Create > Executable (or Ctrl+Alt+E)
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You will then be presented with the following dialog box. This dialog box has three tabs, Menus, Shows, and Output Options. Set up

your program to match the screen shots below.
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When you are done with these setting press the "Create" button. It should only take ProShow Gold a few seconds to a few minutes to

create the show. Once complete you can copy this show to a CD or a memory stick.

For information on the other output options, select Create > Create Output and ProShow will give you a brief description of each output type.

If you would like some help in other areas of ProShow, please email me at houston@hbip.com.
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